CB-K21/0597 Update 3

Risikostufe 4

Titel:Mozilla Firefox: Mehrere SchwachstellenDatum:08.06.2021Software:Mozilla Firefox < 89, Mozilla Firefox ESR < 78.11, Mozilla Firefox iOS < 34, Open Source Arch Linux, Debian Linux, Oracle Linux, Red Hat Enterprise Linux, Ubuntu LinuxPlattform:Android, iPhoneOS, Linux, MacOS X, WindowsAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:JaRisiko:hochCVE Liste:CVE-2021-29958, CVE-2021-29959, CVE-2021-29960, CVE-2021-29961, CVE-2021-29962, CVE-2021-29963, CVE-2021-29964, CVE-2021-29965, CVE-2021-29966, CVE-2021-29967Bezug:

Beschreibung

Firefox ist ein Open Source Web Browser.

Ein entfernter, anonymer oder lokaler Angreifer kann mehrere Schwachstellen in Mozilla Firefox ausnutzen, um Sicherheitsvorkehrungen zu umgehen, vertrauliche Informationen offenzulegen, einen Denial-of-Service Zustand auszulösen und beliebigen Code zur Ausführung zu bringen.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.