CB-K21/0521 Update 6

Risikostufe 3

Titel:PostgreSQL: Mehrere SchwachstellenDatum:14.06.2021Software:Open Source PostgreSQL < 10.17, Open Source PostgreSQL < 11.12, Open Source PostgreSQL < 12.7, Open Source PostgreSQL < 13.3, Open Source PostgreSQL < 9.6.22, Debian Linux, SUSE Linux, Open Source Arch Linux, Ubuntu Linux, Red Hat Enterprise Linux, Oracle LinuxPlattform:Linux, MacOS X, UNIX, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2021-32027, CVE-2021-32028, CVE-2021-32029Bezug:

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen und um Informationen offenzulegen.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.