CB-K21/0500 Update 5

Risikostufe 3

Titel:Squid: Mehrere Schwachstellen ermöglichen Denial of ServiceDatum:14.06.2021Software:Open Source Squid < 3.5.28, Open Source Squid < 4.15, Open Source Squid <= 5.0.6, Open Source Arch Linux, Gentoo Linux, Debian Linux, SUSE Linux, Ubuntu LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2021-28651, CVE-2021-28652, CVE-2021-28662, CVE-2021-31806, CVE-2021-31808Bezug:

Beschreibung

Squid ist ein Open-Source Web Proxy Cache für Unix und Windows Plattformen. Die Software unterstützt Proxying und Caching von HTTP, FTP und anderen Protokollen, sowie SSL und Access Control Lists.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Squid ausnutzen, um einen Denial of Service Angriff durchzuführen.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.