CB-K21/0307 Update 10

Risikostufe 3

Titel:Mozilla Firefox, Firefox ESR und Thunderbird: Mehrere SchwachstellenDatum:23.06.2021Software:Mozilla Firefox < 87, Mozilla Firefox ESR < 78.9, Mozilla Thunderbird < 78.9, Debian Linux, Red Hat Enterprise Linux, Oracle Linux, Ubuntu Linux, Open Source CentOS, SUSE Linux, Amazon Linux 2, Gentoo LinuxPlattform:Linux, MacOS X, Sonstiges, UNIX, WindowsAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2021-23981, CVE-2021-23982, CVE-2021-23983, CVE-2021-23984, CVE-2021-23985, CVE-2021-23986, CVE-2021-23987, CVE-2021-23988Bezug:

Beschreibung

Firefox ist ein Open Source Web Browser.
ESR ist die Variante mit verlängertem Support.
Thunderbird ist ein Open Source E-Mail Client.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Mozilla Firefox, Mozilla Firefox ESR und Mozilla Thunderbird ausnutzen, um beliebigen Programmcode auszuführen, einen Denial of Service Zustand herbeiführen oder Informationen offenzulegen.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.