CB-K21/0185 Update 22

Risikostufe 2

Titel:OpenSSL: Mehrere SchwachstellenDatum:21.05.2021Software:Open Source OpenSSL 1.0.2, Debian Linux, Ubuntu Linux, Amazon Linux 2, Open Source Node.js, Open Source Arch Linux, SUSE Linux, Tenable Security Nessus Agent < 8.2.3, Gentoo Linux, Red Hat Enterprise Linux, Meinberg LANTIME, Netscout Arbor AED, Netscout Arbor APS, Netscout Arbor Sightline, Netscout Arbor TMS, Tenable Security Nessus Network Monitor < 5.13.1, Hitachi Ops CenterPlattform:Hardware Appliance, Linux, MacOS X, Sonstiges, UNIX, WindowsAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2021-23839, CVE-2021-23840, CVE-2021-23841Bezug:

Beschreibung

OpenSSL ist eine im Quelltext frei verfügbare Bibliothek, die Secure Sockets Layer (SSL) und Transport Layer Security (TLS) implementiert.

Ein entfernter, anonymer oder lokaler Angreifer kann mehrere Schwachstellen in OpenSSL ausnutzen, um Sicherheitsvorkehrungen zu umgehen oder einen Denial of Service Zustand herzustellen.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.