CB-K21/0172 Update 9

Risikostufe 2

Titel:PostgreSQL: Mehrere SchwachstellenDatum:14.06.2021Software:Open Source PostgreSQL 11, Open Source PostgreSQL 12, Open Source PostgreSQL 13, Ubuntu Linux, Open Source Arch Linux, SUSE Linux, Hitachi Ops Center, Gentoo Linux, Red Hat Enterprise Linux, Oracle LinuxPlattform:Linux, MacOS X, UNIX, WindowsAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2021-20229, CVE-2021-3393Bezug:

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um Sicherheitsvorkehrungen zu umgehen oder Informationen offenzulegen.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.