CB-K21/0093 Update 19

Risikostufe 3

Titel:Mozilla Firefox und Thunderbird: Mehrere SchwachstellenDatum:23.06.2021Software:Mozilla Firefox < 85, Mozilla Firefox ESR < 78.7, Mozilla Thunderbird < 78.7, Debian Linux, Oracle Linux, Red Hat Enterprise Linux, Gentoo Linux, SUSE Linux, Open Source Arch Linux, Ubuntu Linux, Amazon Linux 2Plattform:Linux, Sonstiges, UNIX, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit BenutzerrechtenRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-15685, CVE-2020-26976, CVE-2021-23953, CVE-2021-23954, CVE-2021-23955, CVE-2021-23956, CVE-2021-23957, CVE-2021-23958, CVE-2021-23959, CVE-2021-23960, CVE-2021-23961, CVE-2021-23962, CVE-2021-23963, CVE-2021-23964, CVE-2021-23965Bezug:

Beschreibung

Firefox ist ein Open Source Web Browser.
Thunderbird ist ein Open Source E-Mail Client.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Mozilla Firefox und Mozilla Thunderbird ausnutzen, um den Speicher zu korrumpieren, Daten zu manipulieren, vertrauliche Daten einzusehen, falsche Informationen darzustellen, Sicherheitsmechanismen zu umgehen, einen Denial of Service zu verursachen oder Code zur Ausführung zu bringen.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.