CB-K20/1121 Update 3

Risikostufe 4

Titel:PostgreSQL: Mehrere SchwachstellenDatum:23.11.2020Software:Open Source PostgreSQL < 10.15, Open Source PostgreSQL < 11.10, Open Source PostgreSQL < 12.5, Open Source PostgreSQL < 13.1, Open Source PostgreSQL < 9.5.24, Open Source PostgreSQL < 9.6.20, Open Source Arch Linux, SUSE LinuxPlattform:UNIX, Linux, MacOS X, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:hochCVE Liste:CVE-2020-25694, CVE-2020-25695, CVE-2020-25696Bezug: SUSE Security Update SUSE-SU-2020:3455-1 vom 2020-11-20

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter oder anonymer Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um die Vertraulichkeit, Verfügbarkeit und Integrität zu gefährden.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.