CB-K20/1121 Update 22

Risikostufe 4

Titel:PostgreSQL: Mehrere SchwachstellenDatum:14.06.2021Software:Open Source PostgreSQL < 10.15, Open Source PostgreSQL < 11.10, Open Source PostgreSQL < 12.5, Open Source PostgreSQL < 13.1, Open Source PostgreSQL < 9.5.24, Open Source PostgreSQL < 9.6.20, Open Source Arch Linux, SUSE Linux, Red Hat Enterprise Linux, Debian Linux, Gentoo Linux, Oracle Linux, Avaya Aura Experience Portal, Hitachi Ops CenterPlattform:Linux, MacOS X, UNIX, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:hochCVE Liste:CVE-2020-25694, CVE-2020-25695, CVE-2020-25696Bezug:

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter oder anonymer Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um die Vertraulichkeit, Verfügbarkeit und Integrität zu gefährden.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.