CB-K20/0969 Update 3

Risikostufe 3

Titel:phpMyAdmin: Mehrere SchwachstellenDatum:17.11.2020Software:Open Source phpMyAdmin < 4.9.6, Open Source phpMyAdmin < 5.0.3, Debian Linux, TYPO3 Extension phpMyAdminPlattform:UNIX, Linux, WindowsAuswirkung:Cross-Site-ScriptingRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-26934, CVE-2020-26935Bezug: TYPO3 Security Advisory TYPO3-EXT-SA-2020-018 vom 2020-11-17

Beschreibung

phpMyAdmin ist eine in PHP geschriebene Web-Oberfläche zur Administration von MySQL Datenbanken.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in phpMyAdmin ausnutzen, um einen Cross-Site Scripting oder SQL Injection Angriff durchzuführen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.