Risikostufe 2

Titel:Node.js: Mehrere SchwachstellenDatum:16.09.2020Software:Open Source Node.js < 10.22.1 LTS, Open Source Node.js < 12.18.4 LTS, Open Source Node.js < 14.11.0Plattform:UNIX, Linux, Windows, SonstigesAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2020-8201, CVE-2020-8251, CVE-2020-8252Bezug: Node.js Security Releases

Beschreibung

Node.js ist eine Plattform zur Entwicklung von Netzwerkanwendungen.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Node.js ausnutzen, um Sicherheitsvorkehrungen zu umgehen oder einen Denial of Service zu verursachen.