Risikostufe 3

Titel:Squid: Mehrere SchwachstellenDatum:28.08.2020Software:Open Source Squid < 4.13, Open Source Squid < 5.0.4, Debian Linux, Ubuntu LinuxPlattform:UNIX, Linux, WindowsAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-15810, CVE-2020-15811Bezug: Ubuntu Security Notice USN-4477-1 vom 2020-08-27

Beschreibung

Squid ist ein Open-Source Web Proxy Cache für Unix und Windows Plattformen. Die Software unterstützt Proxying und Caching von HTTP, FTP und anderen Protokollen, sowie SSL und Access Control Lists.

Ein entfernter, anonymer oder authentiiserter Angreifer kann mehrere Schwachstellen in Squid ausnutzen, um einen Denial of Service Angriff durchzuführen, Daten zu manipulieren oder Sicherheitsmechanismen zu umgehen.