Risikostufe 4

Titel:PostgreSQL: Mehrere Schwachstellen ermöglichen PrivilegieneskalationDatum:27.08.2020Software:Open Source PostgreSQL < 10.14, Open Source PostgreSQL < 11.9, Open Source PostgreSQL < 12.4, Open Source PostgreSQL < 9.5.23, Open Source PostgreSQL < 9.6.19, Debian Linux, SUSE Linux, Ubuntu Linux, Gentoo LinuxPlattform:UNIX, Linux, WindowsAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:hochCVE Liste:CVE-2020-14349, CVE-2020-14350Bezug: Gentoo Linux Security Advisory GLSA-202008-13 vom 2020-08-26

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um seine Privilegien zu erhöhen.