Risikostufe 4

Titel:PostgreSQL: Mehrere Schwachstellen ermöglichen PrivilegieneskalationDatum:26.08.2020Software:Open Source PostgreSQL < 10.14, Open Source PostgreSQL < 11.9, Open Source PostgreSQL < 12.4, Open Source PostgreSQL < 9.5.23, Open Source PostgreSQL < 9.6.19, Debian Linux, SUSE Linux, Ubuntu LinuxPlattform:UNIX, Linux, WindowsAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:hochCVE Liste:CVE-2020-14349, CVE-2020-14350Bezug: Ubuntu Security Notice USN-4472-1 vom 2020-08-25

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um seine Privilegien zu erhöhen.