CB-K20/0825 Update 16

Risikostufe 4

Titel:PostgreSQL: Mehrere Schwachstellen ermöglichen PrivilegieneskalationDatum:14.06.2021Software:Open Source PostgreSQL < 10.14, Open Source PostgreSQL < 11.9, Open Source PostgreSQL < 12.4, Open Source PostgreSQL < 9.5.23, Open Source PostgreSQL < 9.6.19, Debian Linux, SUSE Linux, Ubuntu Linux, Gentoo Linux, Red Hat Enterprise Linux, Oracle LinuxPlattform:Linux, UNIX, WindowsAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:hochCVE Liste:CVE-2020-14349, CVE-2020-14350Bezug:

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um seine Privilegien zu erhöhen.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.