Risikostufe 3

Titel:vBulletin Connect: Schwachstelle ermöglicht CodeausführungDatum:11.08.2020Software:vBulletin Connect < 5.6.0, vBulletin Connect < 5.6.1, vBulletin Connect < 5.6.2Plattform:UNIX, Linux, WindowsAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:JaRisiko:mittelBezug: vBulletin Security Patch

Beschreibung

vBulletin Connect ist eine Software für Online-Foren.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in vBulletin Connect ausnutzen, um beliebigen Programmcode auszuführen.