Risikostufe 3

Titel:Apache HTTP Server: Mehrere SchwachstellenDatum:27.08.2020Software:Apache HTTP Server < 2.4.44, Ubuntu Linux, SUSE LinuxPlattform:UNIX, Linux, Windows, SonstigesAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-11984, CVE-2020-11985, CVE-2020-11993, CVE-2020-9490Bezug: SUSE Security Update SUSE-SU-2020:2344-1 vom 2020-08-26

Beschreibung

Apache ist ein Webserver für verschiedene Plattformen.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Apache HTTP Server ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen, seine Adresse zu spoofen, Informationen offenzulegen oder einen Denial of Service zu verursachen.