Risikostufe 3

Titel:libcurl: Schwachstelle ermöglicht Offenlegung von InformationenDatum:27.07.2020Software:Open Source libcurl 7.62.0 – 7.70.0, Open Source PHP < 7.2.32, Open Source PHP < 7.3.20, Open Source PHP < 7.4.8, Gentoo LinuxPlattform:UNIX, Linux, MacOS X, WindowsAuswirkung:Ausspähen von InformationenRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-8169Bezug: Gentoo Security Advisory

Beschreibung

libcurl ist eine Bibliothek für Client-Software, die das Austauschen von Dateien mittels mehrerer Protokolle wie z. B. HTTP oder FTP erlaubt.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in libcurl ausnutzen, um Informationen offenzulegen.