Risikostufe 2

Titel:Net-SNMP: Schwachstelle ermöglicht Denial of ServiceDatum:27.08.2020Software:Open Source Net-SNMP < 5.8.1.pre1, Ubuntu Linux, Gentoo LinuxPlattform:UNIX, LinuxAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-20892Bezug: Gentoo Linux Security Advisory GLSA-202008-12 vom 2020-08-26

Beschreibung

Net-SNMP ist eine Software-Suite zur Verwendung und Anwendung des SNMP (simple network management protocol) Protokolls. Sie unterstützt IPv4, IPv6, IPX, AAL5, Unix domain sockets und andere Transportprotokolle. In der Suite sind eine Client-Bibliothek, eine Sammlung von Kommandozeilen-Tools, ein SNMP Agent sowie Perl- und Python-Module enthalten.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in Net-SNMP ausnutzen, um einen Denial of Service Angriff durchzuführen.