Risikostufe 4

Titel:Cisco IOS XE: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des DienstesDatum:25.06.2020Software:Cisco IOS XEPlattform:CISCO ApplianceAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:hochCVE Liste:CVE-2020-10188Bezug: Cisco Security Advisory: CISCO-SA-TELNETD-EFJREZPX

Beschreibung

Cisco Internetwork Operating System (IOS) ist ein Betriebssystem, das für Cisco Geräte wie z. B. Router und Switches eingesetzt wird.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Cisco IOS XE ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen oder Informationen offenzulegen.