Risikostufe 4

Titel:VMware Produkte: Mehrere SchwachstellenDatum:24.06.2020Software:VMware ESXi 6.5, VMware ESXi 6.7, VMware ESXi 7.0, VMware Fusion 11.x, VMware Workstation 15.xPlattform:UNIX, Linux, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2020-3962, CVE-2020-3963, CVE-2020-3964, CVE-2020-3965, CVE-2020-3966, CVE-2020-3967, CVE-2020-3968, CVE-2020-3969, CVE-2020-3970, CVE-2020-3971Bezug: VMware Security Advisory

Beschreibung

Die Virtualisierungssoftware von VMware ermöglicht die simultane Ausführung von verschiedenen Betriebssystemen auf einem Host-System.

Ein lokaler Angreifer kann mehrere Schwachstellen in VMware ESXi, VMware Fusion und VMware Workstation ausnutzen, um die Vertraulichkeit, Verfügbarkeit und Integrität zu gefährden.