Risikostufe 3

Titel:Red Hat OpenShift: Schwachstelle ermöglicht CodeausführungDatum:23.06.2020Software:Red Hat OpenShift 4.4Plattform:LinuxAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:NeinRisiko:mittelCVE Liste:CVE-2019-18874Bezug: Red Hat Security Adivisory:RHSA-2020:2583

Beschreibung

Red Hat OpenShift ist eine “Platform as a Service” (PaaS) Lösung zur Bereitstellung von Applikationen in der Cloud.

Ein lokaler Angreifer kann eine Schwachstelle in Red Hat OpenShift ausnutzen, um beliebigen Programmcode auszuführen.