Risikostufe 3

Titel:WordPress: Mehrere SchwachstellenDatum:12.06.2020Software:Open Source WordPress < 5.4.2Plattform:UNIX, Linux, MacOS X, WindowsAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:mittelBezug: WordPress Release Notes

Beschreibung

WordPress ist ein PHP basiertes Open Source Blog-System.

Ein entfernter Angreifer kann mehrere Schwachstellen in WordPress ausnutzen, um seine Privilegien zu erhöhen, Cross-Site Scripting Angriffe durchzuführen, Daten zu manipulieren oder vertrauliche Daten einzusehen.