Risikostufe 3

Titel:WordPress: Mehrere SchwachstellenDatum:24.06.2020Software:Open Source WordPress < 5.4.2, Debian LinuxPlattform:UNIX, Linux, MacOS X, WindowsAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-4046, CVE-2020-4047, CVE-2020-4048, CVE-2020-4049, CVE-2020-4050Bezug: Debian Security Advisory DSA-4709 vom 2020-06-23

Beschreibung

WordPress ist ein PHP basiertes Open Source Blog-System.

Ein entfernter Angreifer kann mehrere Schwachstellen in WordPress ausnutzen, um seine Privilegien zu erhöhen, Cross-Site Scripting Angriffe durchzuführen, Daten zu manipulieren oder vertrauliche Daten einzusehen.