Risikostufe 3

Titel:Red Hat JBoss Application Server (JBoss): Mehrere SchwachstellenDatum:01.09.2020Software:Red Hat JBoss Application Server (JBoss) 7.3, Red Hat Enterprise LinuxPlattform:LinuxAuswirkung:Cross-Site-ScriptingRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2018-14371, CVE-2020-10688, CVE-2020-1695, CVE-2020-6950, CVE-2020-8840, CVE-2020-9546, CVE-2020-9547, CVE-2020-9548Bezug: Red Hat Security Advisory RHSA-2020:3585 vom 2020-08-31

Beschreibung

JBoss ist ein OpenSource J2EE Application Server.

Ein Angreifer kann mehrere Schwachstellen in Red Hat JBoss Application Server (JBoss) ausnutzen, um Informationen offenzulegen, Daten zu manipulieren oder einen Cross-Site Scripting Angriff durchzuführen.