Risikostufe 4

Titel:Linux Kernel: Schwachstelle ermöglicht PrivilegieneskalationDatum:21.07.2020Software:Open Source Linux Kernel, Debian Linux, SUSE Linux, NetApp ActiveIQ Unified Manager, Red Hat Enterprise LinuxPlattform:LinuxAuswirkung:PrivilegieneskalationRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2020-10757Bezug: Red Hat Security Advisory RHSA-2020:3010 vom 2020-07-21

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um seine Privilegien zu erhöhen.