Risikostufe 3

Titel:Perl: Mehrere Schwachstellen ermöglichen Ausführen von beliebigem Programmcode mit den Rechten des DienstesDatum:22.06.2020Software:Open Source Perl < 5.30.3, Gentoo Linux, SUSE LinuxPlattform:UNIX, Linux, MacOS X, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-10543, CVE-2020-10878, CVE-2020-12723Bezug: SUSE Security Update SUSE-SU-2020:1682-1 vom 2020-06-19

Beschreibung

Perl ist eine freie, plattformunabhängige und interpretierte Programmiersprache (Skriptsprache).

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Perl ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen oder einen Denial of Service Angriff durchzuführen.