Risikostufe 3

Titel:QEMU: Mehrere SchwachstellenDatum:20.08.2020Software:Open Source QEMU, SUSE Linux, Debian Linux, Ubuntu LinuxPlattform:UNIX, Linux, MacOS X, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:NeinRisiko:mittelCVE Liste:CVE-2020-13765, CVE-2020-13791, CVE-2020-13800Bezug: Ubuntu Security Notice USN-4467-1 vom 2020-08-19

Beschreibung

QEMU ist eine freie Virtualisierungssoftware, die die gesamte Hardware eines Computers emuliert.

Ein lokaler Angreifer kann mehrere Schwachstellen in QEMU ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen oder einen Denial of Service zu verursachen.