Risikostufe 2

Titel:libarchive: Schwachstelle ermöglicht Denial of ServiceDatum:25.05.2020Software:Open Source libarchive < 3.4.1, Red Hat FedoraPlattform:LinuxAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-20509Bezug: Fedora Security Advisory FEDORA-2020-D8278FE24D vom 2020-05-24

Beschreibung

libarchive ist eine C Bibliothek und ein Komandozeilen-Tool zum Lesen und Bearbeiten von tar, cpio, zip, ISO und anderen Formaten.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in libarchive ausnutzen, um einen Denial of Service Angriff durchzuführen.