Risikostufe 2

Titel:Red Hat Open Liberty: Mehrere SchwachstellenDatum:12.05.2020Software:Red Hat JBoss Application Server (JBoss) x86_64, Red Hat Open Liberty < 20.0.0.5Plattform:LinuxAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2020-4329, CVE-2020-4421Bezug: Red Hat Security Adivisory:RHSA-2020:2054

Beschreibung

Open Liberty ist ein einfaches, offenes Framework für den Aufbau schneller und effizienter Cloud-nativer Java-Microservices JBoss ist ein OpenSource J2EE Application Server.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in Red Hat Open Liberty und Red Hat JBoss Application Server (JBoss) ausnutzen, um Informationen offenzulegen oder Sicherheitsvorkehrungen zu umgehen.