Risikostufe 3

Titel:WordPress: Mehrere SchwachstellenDatum:06.05.2020Software:Open Source WordPress < 5.4.1, Debian LinuxPlattform:UNIX, Linux, MacOS X, WindowsAuswirkung:Cross-Site-ScriptingRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-11025, CVE-2020-11026, CVE-2020-11027, CVE-2020-11028, CVE-2020-11029, CVE-2020-11030Bezug: Debian Security Advisory DSA-4677 vom 2020-05-06

Beschreibung

WordPress ist ein PHP basiertes Open Source Blog-System.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in WordPress ausnutzen, um einen Cross-Site Scripting Angriff durchzuführen, Sicherheitsvorkehrungen zu umgehen oder Informationen offenzulegen.