Risikostufe 3

Titel:OpenLDAP: Schwachstelle ermöglicht Denial of ServiceDatum:15.05.2020Software:Debian Linux, Open Source OpenLDAP < 2.4.50, Ubuntu Linux, SUSE LinuxPlattform:Linux, WindowsAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-12243Bezug: SUSE Security Update SUSE-SU-2020:1210-1 vom 2020-05-15

Beschreibung

OpenLDAP ist eine frei verfügbare Implementierung des Verzeichnisdienstes LDAP.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in OpenLDAP ausnutzen, um einen Denial of Service Angriff durchzuführen.