Risikostufe 5

Titel:Linux Kernel: Mehrere SchwachstellenDatum:05.06.2020Software:Open Source Linux Kernel < 5.2, Open Source Linux Kernel < 5.6.1, Open Source Linux Kernel <= 5.6.3, SUSE Linux, Ubuntu Linux, Oracle LinuxPlattform:LinuxAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:sehr hochCVE Liste:CVE-2020-11668, CVE-2020-11669, CVE-2020-11725Bezug: Oracle Linux Security Advisory ELSA-2020-5708 vom 2020-06-04

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein entfernter, anonymer oder lokaler Angreifer kann mehrere Schwachstellen im Linux Kernel ausnutzen, um Daten zu manipulieren oder seine Privilegien zu erhöhen.