CB-K20/0367 Update 3

Risikostufe 5

Titel:Linux Kernel: Mehrere SchwachstellenDatum:30.04.2020Software:Open Source Linux Kernel < 5.2, Open Source Linux Kernel < 5.6.1, Open Source Linux Kernel <= 5.6.3, SUSE Linux, Ubuntu LinuxPlattform:LinuxAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:sehr hochCVE Liste:CVE-2020-11668, CVE-2020-11669, CVE-2020-11725Bezug: SUSE Security Update SUSE-SU-2020:1146-1 vom 2020-04-29

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein entfernter, anonymer oder lokaler Angreifer kann mehrere Schwachstellen im Linux Kernel ausnutzen, um Daten zu manipulieren oder seine Privilegien zu erhöhen.