Risikostufe 2

Titel:Red Hat JBoss A-MQ: Schwachstelle ermöglicht Denial of ServiceDatum:18.06.2020Software:Red Hat JBoss A-MQ, Red Hat OpenShift Container Platform 3.11, Red Hat OpenShift Container Platform 4, Red Hat Enterprise LinuxPlattform:LinuxAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2020-11612Bezug: Red Hat Security Advisory RHSA-2020:2605 vom 2020-06-17

Beschreibung

JBoss A-MQ ist eine Messaging-Plattform. Die Red Hat OpenShift Container Platform bietet Unternehmen die Möglichkeit der Steuerung ihrer Kubernetes Umgebungen.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Red Hat JBoss A-MQ und Red Hat OpenShift Container Platform ausnutzen, um einen Denial of Service Angriff durchzuführen.