Risikostufe 2

Titel:git: Schwachstelle ermöglicht Offenlegung von InformationenDatum:12.06.2020Software:Open Source git < 2.17.5, Open Source git < 2.18.4, Open Source git < 2.19.5, Open Source git < 2.20.4, Open Source git < 2.21.3, Open Source git < 2.22.4, Open Source git < 2.23.3, Open Source git < 2.24.3, Open Source git < 2.25.4, Open Source git < 2.26.2, Ubuntu Linux, Open Source Arch Linux, SUSE Linux, Red Hat Enterprise Linux, Oracle Linux, Apple Xcode, Open Source CentOS, Avaya Aura System ManagerPlattform:UNIX, Linux, MacOS X, WindowsAuswirkung:Ausspähen von InformationenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2020-11008Bezug: Avaya Advisory ASA-2020-080

Beschreibung

Git ist eine freie Software zur verteilten Versionsverwaltung von Dateien.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in git ausnutzen, um Informationen offenzulegen.