Risikostufe 4

Titel:Red Hat OpenShift Container Platform: Schwachstelle ermöglicht Überschreiben von DateienDatum:14.05.2020Software:Red Hat OpenShift Container Platform 4.2, Red Hat OpenShift Container Platform 4.3, Red Hat Enterprise Linux, Oracle LinuxPlattform:LinuxAuswirkung:Manipulation von DateienRemoteangriff:JaRisiko:hochCVE Liste:CVE-2020-10696Bezug: Oracle Linux Security Advisory ELSA-2020-1932 vom 2020-05-13

Beschreibung

Die Red Hat OpenShift Container Platform bietet Unternehmen die Möglichkeit der Steuerung ihrer Kubernetes Umgebungen.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Red Hat OpenShift Container Platform ausnutzen, um Dateien zu überschreiben.