Risikostufe 3

Titel:git: Schwachstelle ermöglicht Offenlegung von InformationenDatum:27.04.2020Software:Debian Linux, Open Source git < 2.17.4, Open Source git < 2.18.3, Open Source git < 2.19.4, Open Source git < 2.20.3, Open Source git < 2.21.2, Open Source git < 2.22.3, Open Source git < 2.23.2, Open Source git < 2.24.2, Open Source git < 2.25.3, Open Source git < 2.26.1, Ubuntu Linux, Apple Xcode < 11.4.1, Red Hat Enterprise Linux, Open Source Arch Linux, SUSE LinuxPlattform:UNIX, Linux, MacOS XAuswirkung:Ausspähen von InformationenRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-5260Bezug: AVAYA Security Advisory ASA-2020-067 vom 2020-04-25

Beschreibung

Git ist eine freie Software zur verteilten Versionsverwaltung von Dateien.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in git ausnutzen, um Anmeldeinformationen offenzulegen.