Risikostufe 3

Titel:Mozilla Thunderbird: Mehrere SchwachstellenDatum:14.04.2020Software:Mozilla Thunderbird < 68.7.0Plattform:Linux, MacOS X, UNIX, WindowsAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-6819, CVE-2020-6820, CVE-2020-6821, CVE-2020-6822, CVE-2020-6825Bezug: Mozilla Security Advisory: MFSA2020-14

Beschreibung

Thunderbird ist ein Open Source E-Mail Client.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Mozilla Thunderbird ausnutzen, um beliebigen Programmcode auszuführen oder Informationen offenzulegen.