Risikostufe 2

Titel:libssh: Schwachstelle ermöglicht Denial of ServiceDatum:14.04.2020Software:Open Source libssh < 0.8.9, Open Source libssh < 0.9.4, Ubuntu LinuxPlattform:LinuxAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2020-1730Bezug: Ubuntu Security Notice USN-4327-1 vom 2020-04-09

Beschreibung

libssh ist eine C Bibliothek für das Anbieten von SSH Diensten auf Client- und Serverseite. Sie kann genutzt werden, um aus der Ferne Programme auszuführen, Dateien zu übertragen oder als sicherer und transparenter Tunnel für entfernte Programme genutzt werden.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in libssh ausnutzen, um einen Denial of Service Angriff durchzuführen.