Risikostufe 4

Titel:GNU libc: Schwachstelle ermöglicht PrivilegieneskalationDatum:07.07.2020Software:Open Source GNU libc < 2.29, Ubuntu LinuxPlattform:LinuxAuswirkung:PrivilegieneskalationRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2020-1752Bezug: Ubuntu Security Notice USN-4416-1 vom 2020-07-06

Beschreibung

Die GNU libc ist die Basis C Bibliothek unter Linux sowie anderen Unix-Betriebssystemen, welche die Systemaufrufe sowie Basisfunktionalität bereitstellt.

Ein lokaler Angreifer kann eine Schwachstelle in GNU libc ausnutzen, um seine Privilegien zu erhöhen.