Risikostufe 2

Titel:MediaWiki: Schwachstelle ermöglicht Umgehen von SicherheitsvorkehrungenDatum:27.03.2020Software:Open Source MediaWiki < 1.31.7, Open Source MediaWiki < 1.33.3, Open Source MediaWiki < 1.34.1Plattform:Linux, UNIX, WindowsAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2020-9382Bezug: MediaWiki Extensions and Skins Security Release Supplement

Beschreibung

MediaWiki ist ein freies Wiki, das ursprünglich für den Einsatz auf Wikipedia entwickelt wurde.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in MediaWiki ausnutzen, um Sicherheitsvorkehrungen zu umgehen.