Risikostufe 2

Titel:Kubernetes: Mehrere Schwachstellen ermöglichen Denial of ServiceDatum:03.06.2020Software:Open Source Kubernetes < 1.15.10, Open Source Kubernetes < 1.16.7, Open Source Kubernetes < 1.17.3, Red Hat Enterprise LinuxPlattform:UNIX, LinuxAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2020-8551, CVE-2020-8552Bezug: Red Hat Security Advisory RHSA-2020:2306 vom 2020-06-03

Beschreibung

Kubernetes ist ein Werkzeug zur Automatisierung der Bereitstellung, Skalierung und Verwaltung von containerisierten Anwendungen.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Kubernetes ausnutzen, um einen Denial of Service Angriff durchzuführen.