Risikostufe 3

Titel:phpMyAdmin: Mehrere SchwachstellenDatum:02.04.2020Software:Open Source phpMyAdmin < 4.9.5, Open Source phpMyAdmin < 5.0.2, Debian LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Cross-Site-ScriptingRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-10802, CVE-2020-10803, CVE-2020-10804Bezug: Debian Security Advisory DLA 2154 vom 2020-04-01

Beschreibung

phpMyAdmin ist eine in PHP geschriebene Web-Oberfläche zur Administration von MySQL Datenbanken.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in phpMyAdmin ausnutzen, um SQL-Injection oder Cross Site Scripting Angriffe durchzuführen.