Risikostufe 4

Titel:PHP: Mehrere SchwachstellenDatum:07.05.2020Software:Open Source PHP < 7.2.29, Open Source PHP < 7.3.16, Open Source PHP < 7.4.4, Ubuntu Linux, Debian LinuxPlattform:UNIX, Linux, MacOS X, Windows, SonstigesAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:JaRisiko:hochCVE Liste:CVE-2020-7064, CVE-2020-7065, CVE-2020-7066Bezug: Ubuntu Security Notice USN-4330-2 vom 2020-05-06

Beschreibung

PHP ist eine Programmiersprache, die zur Implementierung von Web-Applikationen genutzt wird.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in PHP ausnutzen, um beliebigen Programmcode auszuführen, Informationen offenzulegen oder unbekannte Auswirkungen zu verursachen.