CB-K20/0238

Risikostufe 4

Titel:VMware Fusion: Mehrere SchwachstellenDatum:18.03.2020Software:VMware Fusion < 11.5.2 osx, VMware Horizon < 5.4.0, VMware Horizon < 5.4.0 osx, VMware Workstation < 15.5.2Plattform:Linux, MacOS X, WindowsAuswirkung:PrivilegieneskalationRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2020-3950, CVE-2020-3951Bezug: VMware Security Advisory

Beschreibung

Die Virtualisierungssoftware von VMware ermöglicht die simultane Ausführung von verschiedenen Betriebssystemen auf einem Host-System. Horizon ist eine Lösung zur Bereitstellung von Desktops und Anwendungen über eine einzige Plattform.

Ein lokaler Angreifer kann mehrere Schwachstellen in VMware Fusion, VMware Horizon und VMware Workstation ausnutzen, um seine Privilegien zu erhöhen oder einen Denial of Service zu verursachen.