Risikostufe 3

Titel:Mozilla Thunderbird: Mehrere SchwachstellenDatum:20.03.2020Software:Mozilla Thunderbird < 68.6, Open Source Arch Linux, Red Hat Enterprise Linux, SUSE LinuxPlattform:Linux, Sonstiges, UNIX, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit BenutzerrechtenRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-20503, CVE-2020-6805, CVE-2020-6806, CVE-2020-6807, CVE-2020-6811, CVE-2020-6812, CVE-2020-6814Bezug: SUSE Security Update SUSE-SU-2020:0721-1 vom 2020-03-19

Beschreibung

Thunderbird ist ein Open Source E-Mail Client.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Mozilla Thunderbird ausnutzen, um beliebigen Programmcode auszuführen, einen Denial of Service Zustand herzustellen, Informationen offenlegen oder Sicherheitsvorkehrungen zu umgehen.