CB-K20/0197

Risikostufe 3

Titel:ILIAS: Mehrere Schwachstellen ermöglichen Cross-Site ScriptingDatum:05.03.2020Software:Open Source ILIAS < 5.4.10Plattform:Linux, Sonstiges, WindowsAuswirkung:Cross-Site-ScriptingRemoteangriff:JaRisiko:mittelBezug: ILIAS Release Notes

Beschreibung

ILIAS ist eine Open Source e-Learning Lösung.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in ILIAS ausnutzen, um einen Cross-Site Scripting Angriff durchzuführen.