Risikostufe 4

Titel:MariaDB: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit AdministratorrechtenDatum:28.02.2020Software:MariaDB MariaDB, SUSE LinuxPlattform:LinuxAuswirkung:Ausführen beliebigen Programmcodes mit AdministratorrechtenRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2019-18901Bezug: SUSE Security Update SUSE-SU-2020:0505-1 vom 2020-02-28

Beschreibung

MariaDB ist ein relationales Datenbanksystem, dass anwendungskompatibel mit MySQL ist.

Ein lokaler Angreifer kann eine Schwachstelle in MariaDB ausnutzen, um einen Denial of Service Angriff durchzuführen und möglicherweise beliebigen Programmcode mit Administratorrechten auszuführen.