Risikostufe 3

Titel:Linux Kernel: Schwachstelle ermöglicht CodeausführungDatum:03.03.2020Software:Open Source Linux Kernel, Ubuntu Linux, Debian Linux, Red Hat Fedora, SUSE Linux, Open Source CentOSPlattform:LinuxAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2020-8597Bezug: Debian Security Advisory DLA 2097 vom 2020-03-02

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um beliebigen Programmcode auszuführen oder Denial of Service Zustand herzustellen.